User Guide

Opening and Editing existing projects

You can open existing projects and can modify or edit them at later stages. There are two common methods of opening existing projects.

To open an existing project using Getting Started
A4Desk Flash Video Player Software User Guide - screenshot
  1. Click on the Browse buttonin Open Previous Video Project field to navigate and locate the project file. (The Windows Open dialog opens from where you can select the file.)
    A4Desk Flash Video Player Software User Guide - screenshot
  2. Click Open and the project file is uploaded in the main screen of video player.

    Tip The Wizard opens every time you open the video player.

To open an existing project using the Menu bar and Toolbar
  1. From the File menu, select Open. (Speedkey - Ctrl+O) or click the Openbutton on the Toolbar.
  2. The Open dialog box opens. Navigate to the location of your project file (of type *.a4v) and select it.
  3. Click Open. The project file is opened in the video player's main window.

    Tip: Instead of the above option you can also click the down arrowhead of the Openbutton and it will reveal the list of recently opened project files. You can also position your mouse over the Open Recent option from the File menu and select the most recently opened project file that is displayed.

  4. Edit the project file as per your requirements. For more information on how to edit the project file see the topic Creating a New Project.
Changing the skin of a player
  1. Open a project or make sure the project you have just created is open.
  2. From the Project menu select Change Player Skin.
  3. The Select Your Player Skin dialog is displayed.
  4. Browse through the list of skins after selecting one of your choice click OK.
  5. To save the player's new skin select Save from the File menu or click the Save buttonon the Toolbar.