User Guide

Menu

The standard menu options are available. Let's explore the menu options in this section.

Menu

File

The File menu has options to create a new project, load an existing project, save a project, and exit the application.

File menu

File Menu Description
New Project Opens a new project. The shortcut key CTRL + N also opens a new project.
Load Project Loads an existing project. The shortcut key CTRL + L also loads an existing project.
Save Project Saves a project. The shortcut key CTRL + S also saves the project.
Exit Exits the application. The shortcut key CTRL + X also exits the application.


Import

The Import menu has options to add, remove, and rearrange videos, set output folder, merge videos, and overwrite videos.

Import menu

Import Menu Description
Add Video Opens the Open dialog from where you can select the videos to be added.
Remove Video Removes the selected videos. This menu option is available only in the Select Video screen.
Move up Moves the selected video one step up in the list. This menu option is available only in the Select Video screen.
Move down Moves the selected video one step down in the list. This menu option is available only in the Select Video screen.
Set output folder Opens the Browse For Folder dialog where you can select the output folder. See Setting Output Folder for details.
Overwrite Existing File Overwrites a file existing in the specified location.
Merge into single File Merges the selected videos into a single file. See Merging Files for details.


Profiles

The Profiles menu has options to work with the profiles. This menu will be enabled only in the Video Setting and Audio Setting screens.

Profiles menu

Profile Menu Description
Apply to all Applies the profile to all the files
Copy profile Copies the current profile
Paste profile Pastes the copied profile
Save profile as Saves a copy of the profile
Delete profile Deletes the current profile
Set as default Sets the current profile as the default profile


Help

The Help menu provides the online help, details on Video Player and Video Converter.

Help menu

Help Menu Description
Contact Support Allows you to get in touch with the support staff.
Register Domain Name Redirects you to http://www.a4webhost.com/, where you can register a domain.
Setup Web Host Redirects you to http://www.a4webhost.com/, where you will find affordable hosting services onLinux.
Flash Interactive Map Builder Redirects you to http://www.iMapBuilder.com/, where you can create interactive maps online.
Online Interactive Image Mapper Redirects you to http://www.imapbuilder.com/interactive-map-online/, where you can create interactive image maps online.
Flash Photo Gallery Redirects you to http://gallery.a4desk.com/, where you can create interactive photo albums.
Flash Event Calendar Redirects you to http://calendar.a4desk.com/, where you can create flash event calendars
Flash Music Player Redirects you to http://music.a4desk.com/, where you can add an interactive MP3 music player to your website/CDROM.
Flash Menu Builder Redirects you to http://www.a4menubuilder.com/, where you can create Flash menus without the knowledge of Flash.
Flash Website Builder Redirects you to http://www.a4desk.com/, where you can create Flash websites, intros, and flash presentation
Flash Video Player Redirects you to http://video.a4desk.com/, where you can find the flash video software to convert and embed streaming flash video on website.
DiDa HTML Editor Redirects you to http://www.faico.net/dida/, where you can find the DiDaPro HTML editor.
Flash Interactive Map Redirects you to http://www.flashimap.com/, where you can find interactive Flash templates.
Flash Banner Redirects you to http://www.bannerserver.com/, where you can get banners.
Projects Redirects you to http://www.a4flash.com/showcase2/
CD Duplication, CD Business Cards Redirects you to http://www.multishapecdrom.com/
Music Loops for Flash Templates Redirects you to http://www.a4flash.com/bgmusic/
About Displays the details of A4Desk Video Converter that you are using.

About
Details of A4Desk Video Converter

Pressing CTRL + F1 also displays the About box.